Use std::is_sorted and std::none_of instead of manual loops. NFC
[oota-llvm.git] / lib / IR / CMakeLists.txt
index eb67c525ce21c78dc9710b65604d49673ea00cd4..40b4ec65e22be14bf17be2e405468444c4f4da63 100644 (file)
@@ -36,7 +36,6 @@ add_llvm_library(LLVMCore
   MDBuilder.cpp
   Mangler.cpp
   Metadata.cpp
-  MetadataTracking.cpp
   Module.cpp
   Operator.cpp
   Pass.cpp