CMake: Get rid of LLVMLibDeps.cmake and export the libraries normally.
[oota-llvm.git] / lib / ExecutionEngine / Interpreter / CMakeLists.txt
index dff97fa26e8f57338bebef20621f802daa0f8e2f..b517d99eb82334ea65ad3e1239877138b1841ac4 100644 (file)
@@ -3,3 +3,10 @@ add_llvm_library(LLVMInterpreter
   ExternalFunctions.cpp
   Interpreter.cpp
   )
+
+target_link_libraries(LLVMInterpreter
+  LLVMCodeGen
+  LLVMCore
+  LLVMExecutionEngine
+  LLVMTarget
+  )