Call the version of ConvertCostTableLookup that takes a statically sized array rather...
[oota-llvm.git] / lib / DebugInfo / CMakeLists.txt
index e97455abace283f661e80f76b415e77262e09919..645d92fef228be56e27719249a23ed49b4d3294b 100644 (file)
@@ -1,14 +1,4 @@
-add_llvm_library(LLVMDebugInfo
-  DIContext.cpp
-  DWARFAbbreviationDeclaration.cpp
-  DWARFCompileUnit.cpp
-  DWARFContext.cpp
-  DWARFDebugAbbrev.cpp
-  DWARFDebugArangeSet.cpp
-  DWARFDebugAranges.cpp
-  DWARFDebugFrame.cpp
-  DWARFDebugInfoEntry.cpp
-  DWARFDebugLine.cpp
-  DWARFDebugRangeList.cpp
-  DWARFFormValue.cpp
-  )
+
+add_subdirectory(DWARF)
+add_subdirectory(PDB)
+