[llvm-symbolizer] -print-source-context-lines option to print source code around...
[oota-llvm.git] / lib / DebugInfo / CMakeLists.txt
index 4cce35b5ca1e32715bea9a2c9ac255f6f289bb42..2c2848d1e5cca5698652f44886fce638da6d8029 100644 (file)
@@ -1,19 +1,4 @@
-add_llvm_library(LLVMDebugInfo
-  DIContext.cpp
-  DWARFAbbreviationDeclaration.cpp
-  DWARFAcceleratorTable.cpp
-  DWARFCompileUnit.cpp
-  DWARFContext.cpp
-  DWARFDebugAbbrev.cpp
-  DWARFDebugArangeSet.cpp
-  DWARFDebugAranges.cpp
-  DWARFDebugFrame.cpp
-  DWARFDebugInfoEntry.cpp
-  DWARFDebugLine.cpp
-  DWARFDebugLoc.cpp
-  DWARFDebugRangeList.cpp
-  DWARFFormValue.cpp
-  DWARFTypeUnit.cpp
-  DWARFUnit.cpp
-  SyntaxHighlighting.cpp
-  )
+add_subdirectory(CodeView)
+add_subdirectory(DWARF)
+add_subdirectory(PDB)
+add_subdirectory(Symbolize)