Merging r258471:
[oota-llvm.git] / lib / DebugInfo / CMakeLists.txt
index 446b8d6b15f4c0be933b5185eed5e10eec6f2ed7..2c2848d1e5cca5698652f44886fce638da6d8029 100644 (file)
@@ -1,13 +1,4 @@
-add_llvm_library(LLVMMC
-  DIContext.cpp
-  DWARFAbbreviationDeclaration.cpp
-  DWARFCompileUnit.cpp
-  DWARFContext.cpp
-  DWARFDebugAbbrev.cpp
-  DWARFDebugInfoEntry.cpp
-  DWARFFormValue.cpp
-  )
-
-add_llvm_library_dependencies(LLVMDebugInfo
-  LLVMSupport
-  )
+add_subdirectory(CodeView)
+add_subdirectory(DWARF)
+add_subdirectory(PDB)
+add_subdirectory(Symbolize)