Revert r200340, "Add line table debug info to COFF files when using a win32 triple."
[oota-llvm.git] / lib / CodeGen / AsmPrinter / CMakeLists.txt
index bf80f5f070bb8997224b2d77c454249b7604b14c..2ad24e1af99225a5164bc0b64526f9ff55ab6ba5 100644 (file)
@@ -4,12 +4,15 @@ add_llvm_library(LLVMAsmPrinter
   AsmPrinterDwarf.cpp
   AsmPrinterInlineAsm.cpp
   DIE.cpp
+  DIEHash.cpp
+  DwarfAccelTable.cpp
   DwarfCFIException.cpp
-  DwarfCompileUnit.cpp
   DwarfDebug.cpp
   DwarfException.cpp
-  DwarfSjLjException.cpp
-  DwarfTableException.cpp
+  DwarfUnit.cpp
+  ErlangGCPrinter.cpp
   OcamlGCPrinter.cpp
+  Win64Exception.cpp
   )
 
+add_dependencies(LLVMAsmPrinter intrinsics_gen)