Temporary fix broken build.ninja after r253790.
[oota-llvm.git] / include / llvm / IR / CMakeLists.txt
index eade87e05bc93aaf1d189124f236bbd65b7f8e1c..6cf8e731200f0a56de42acaedba6e1e70facc015 100644 (file)
@@ -1,5 +1,5 @@
 set(LLVM_TARGET_DEFINITIONS Attributes.td)
-tablegen(LLVM Attributes.inc -gen-attrs)
+tablegen(LLVM Attributes_renamed.inc -gen-attrs)
 
 set(LLVM_TARGET_DEFINITIONS Intrinsics.td)
 tablegen(LLVM Intrinsics.gen -gen-intrinsic)