[CMake] Update LLVM_LINK_COMPONENTS for each CMakeLists.txt.
[oota-llvm.git] / examples / ParallelJIT / CMakeLists.txt
index fbdc6e5fc10b4ecc2516737566bba566e06181b0..8673917f5589d7da3d21818051dbbf166d9bd24e 100644 (file)
@@ -1,4 +1,11 @@
-set(LLVM_LINK_COMPONENTS jit interpreter nativecodegen)
+set(LLVM_LINK_COMPONENTS
+  Core
+  ExecutionEngine
+  Interpreter
+  JIT
+  Support
+  nativecodegen
+  )
 
 add_llvm_example(ParallelJIT
   ParallelJIT.cpp