DI: Rewrite the DIBuilder local variable API
[oota-llvm.git] / examples / ModuleMaker / CMakeLists.txt
index 735942d775d6ef6af19719e4da3efc688d8a8e7f..a73909a13bd48eadeaa9382dddc9c0c3b41002f2 100644 (file)
@@ -1,5 +1,9 @@
+set(LLVM_LINK_COMPONENTS
+  BitWriter
+  Core
+  Support
+  )
+
 add_llvm_example(ModuleMaker
   ModuleMaker.cpp
   )
-
-target_link_libraries(ModuleMaker LLVMBitWriter LLVMCore)