CMake: Get rid of LLVMLibDeps.cmake and export the libraries normally.
[oota-llvm.git] / examples / ModuleMaker / CMakeLists.txt
index 81e911560bdcf2c9c863029d5c265d79dce55590..735942d775d6ef6af19719e4da3efc688d8a8e7f 100644 (file)
@@ -1,5 +1,5 @@
-set(LLVM_LINK_COMPONENTS bitwriter)
-
 add_llvm_example(ModuleMaker
   ModuleMaker.cpp
   )
+
+target_link_libraries(ModuleMaker LLVMBitWriter LLVMCore)