[orcjit] Include CMake support for the fully_lazy example and fix the build
[oota-llvm.git] / examples / Kaleidoscope / Orc / fully_lazy / CMakeLists.txt
index 44886818e0f0a37fbc4538fca171f91bb7571ee1..abb0428a152ea81fc13fd6e825ec10dd21457b29 100644 (file)
@@ -2,11 +2,12 @@ set(LLVM_LINK_COMPONENTS
   Core
   ExecutionEngine
   Object
+  OrcJIT
   RuntimeDyld
   Support
   native
   )
 
-add_kaleidoscope_chapter(Kaleidoscope-Orc-lazy_irgen
+add_kaleidoscope_chapter(Kaleidoscope-Orc-fully_lazy
   toy.cpp
   )