Taints the non-acquire RMW's store address with the load part
[oota-llvm.git] / examples / Kaleidoscope / Chapter8 / CMakeLists.txt
index a8b8daf615ff4f728b8099edbbfe92ae23250802..d9b5cc421be397e6a7df382b4901505caec67f6d 100644 (file)
@@ -1,16 +1,13 @@
 set(LLVM_LINK_COMPONENTS
   Core
   ExecutionEngine
-  MCJIT
-  RuntimeDyld
+  Object
   Support
   native
   )
 
-set(LLVM_REQUIRES_RTTI 1)
-
-set(EXCLUDE_FROM_ALL ON)
-
 add_kaleidoscope_chapter(Kaleidoscope-Ch8
   toy.cpp
   )
+
+export_executable_symbols(Kaleidoscope-Ch8)