Reorder.
[oota-llvm.git] / examples / Kaleidoscope / Chapter7 / CMakeLists.txt
index 0d4a97ee0b9e398e76f4609aa7a7bdfa28780ffa..4bc1b2c715609184c7844d18d91ce73f25bc248b 100644 (file)
@@ -3,11 +3,11 @@ set(LLVM_LINK_COMPONENTS
   Core
   ExecutionEngine
   InstCombine
+  MCJIT
   ScalarOpts
   Support
   TransformUtils
   native
-  mcjit
   )
 
 set(LLVM_REQUIRES_RTTI 1)