Reorder.
[oota-llvm.git] / examples / Kaleidoscope / Chapter6 / CMakeLists.txt
index 78b0f1c379973ab8c387a2bee85ad95cf7ccaef9..55b9a7853c5a804920625eccd32241e9539dc537 100644 (file)
@@ -3,10 +3,10 @@ set(LLVM_LINK_COMPONENTS
   Core
   ExecutionEngine
   InstCombine
+  MCJIT
   ScalarOpts
   Support
   native
-  mcjit
   )
 
 add_kaleidoscope_chapter(Kaleidoscope-Ch6