Kaleidoscope: Prune unused libdeps.
[oota-llvm.git] / examples / Kaleidoscope / Chapter5 / CMakeLists.txt
index 186a6eab145766b7e3a4ded09c9fb1a1b48a4304..b62ed410103fa07ae349359c35e10ff93a4db896 100644 (file)
@@ -3,10 +3,11 @@ set(LLVM_LINK_COMPONENTS
   Core
   ExecutionEngine
   InstCombine
+  Object
+  RuntimeDyld
   ScalarOpts
   Support
   native
-  mcjit
   )
 
 add_kaleidoscope_chapter(Kaleidoscope-Ch5