Revert "CMake: Get rid of LLVMLibDeps.cmake and export the libraries normally."
[oota-llvm.git] / examples / Kaleidoscope / Chapter5 / CMakeLists.txt
index 33a0651f8c0a9d9c15707a4635ca9dc07e0c04df..2d75ad35923fa50f7063ee75161f5cb4ec5a4a67 100644 (file)
@@ -1,6 +1,5 @@
+set(LLVM_LINK_COMPONENTS core jit interpreter native)
+
 add_llvm_example(Kaleidoscope-Ch5
   toy.cpp
   )
-
-add_llvm_link_components(Kaleidoscope-Ch5 jit interpreter native)
-target_link_libraries(Kaleidoscope-Ch5 LLVMCore)