Revert "CMake: Get rid of LLVMLibDeps.cmake and export the libraries normally."
[oota-llvm.git] / examples / Kaleidoscope / Chapter3 / CMakeLists.txt
index 059d7f6d5b009f947bd4978366e2246d48d3546f..1af8db00a172284efd65b19c77163b8ed71dfc9d 100644 (file)
@@ -1,5 +1,5 @@
+set(LLVM_LINK_COMPONENTS core)
+
 add_llvm_example(Kaleidoscope-Ch3
   toy.cpp
   )
-
-target_link_libraries(Kaleidoscope-Ch3 LLVMCore)