CMake: LLVMConfig assigns LLVMX86 to the `native' component
[oota-llvm.git] / examples / Kaleidoscope / CMakeLists.txt
index 9a18aae30534f946b0cb806ab9f79dde0331fa83..af32fbfc51265b1924cbd15a9b7ecbc97630da9c 100644 (file)
@@ -1,4 +1,4 @@
-set(LLVM_LINK_COMPONENTS core jit native)
+set(LLVM_LINK_COMPONENTS core jit interpreter native)
 
 add_llvm_example(Kaleidoscope
   toy.cpp