Add Kaleidoscope to examples/ so that it gets built regularly and we'll notice
[oota-llvm.git] / examples / Kaleidoscope / CMakeLists.txt
diff --git a/examples/Kaleidoscope/CMakeLists.txt b/examples/Kaleidoscope/CMakeLists.txt
new file mode 100644 (file)
index 0000000..9a18aae
--- /dev/null
@@ -0,0 +1,5 @@
+set(LLVM_LINK_COMPONENTS core jit native)
+
+add_llvm_example(Kaleidoscope
+  toy.cpp
+  )