Add bogus conditional branch before stlx
[oota-llvm.git] / examples / HowToUseJIT / CMakeLists.txt
index ad7da9576974b5e655b5c994a6f16e0af31989f2..a344ad07ca63cb6f7a61e0f9509f75c437e53e42 100644 (file)
@@ -1,5 +1,12 @@
-set(LLVM_LINK_COMPONENTS jit interpreter nativecodegen)
+set(LLVM_LINK_COMPONENTS
+  Core
+  ExecutionEngine
+  Interpreter
+  MC
+  Support
+  nativecodegen
+  )
 
-add_llvm_executable(HowToUseJIT
+add_llvm_example(HowToUseJIT
   HowToUseJIT.cpp
   )