Add bogus conditional branch before stlx
[oota-llvm.git] / examples / HowToUseJIT / CMakeLists.txt
index 672af144d691d10508f6df934e2958bbb7f5e494..a344ad07ca63cb6f7a61e0f9509f75c437e53e42 100644 (file)
@@ -1,5 +1,12 @@
+set(LLVM_LINK_COMPONENTS
+  Core
+  ExecutionEngine
+  Interpreter
+  MC
+  Support
+  nativecodegen
+  )
+
 add_llvm_example(HowToUseJIT
   HowToUseJIT.cpp
   )
-
-add_llvm_link_components(HowToUseJIT jit interpreter nativecodegen)