CMake: Builds all examples. Corrected name of CBackend target.
[oota-llvm.git] / examples / HowToUseJIT / CMakeLists.txt
diff --git a/examples/HowToUseJIT/CMakeLists.txt b/examples/HowToUseJIT/CMakeLists.txt
new file mode 100644 (file)
index 0000000..ad7da95
--- /dev/null
@@ -0,0 +1,5 @@
+set(LLVM_LINK_COMPONENTS jit interpreter nativecodegen)
+
+add_llvm_executable(HowToUseJIT
+  HowToUseJIT.cpp
+  )