Temporarily Revert "Nuke the old JIT." as it's not quite ready to
[oota-llvm.git] / examples / Fibonacci / CMakeLists.txt
index 693761241fc18e18d0a6fd4dca3d1721e360bac3..c015e50ac350b4f6d8d9c10d1d03875a4616f3d1 100644 (file)
@@ -1,4 +1,12 @@
-set(LLVM_LINK_COMPONENTS jit interpreter nativecodegen)
+set(LLVM_LINK_COMPONENTS
+  Core
+  ExecutionEngine
+  Interpreter
+  JIT
+  MC
+  Support
+  nativecodegen
+  )
 
 add_llvm_example(Fibonacci
   fibonacci.cpp