Revert "CMake: Get rid of LLVMLibDeps.cmake and export the libraries normally."
[oota-llvm.git] / examples / Fibonacci / CMakeLists.txt
index 7b8c3ea90406be7c9101caa9074a80522462a7f1..693761241fc18e18d0a6fd4dca3d1721e360bac3 100644 (file)
@@ -1,5 +1,5 @@
+set(LLVM_LINK_COMPONENTS jit interpreter nativecodegen)
+
 add_llvm_example(Fibonacci
   fibonacci.cpp
   )
-
-add_llvm_link_components(Fibonacci jit interpreter nativecodegen)