Taints the non-acquire RMW's store address with the load part
[oota-llvm.git] / examples / Fibonacci / CMakeLists.txt
index 7b8c3ea90406be7c9101caa9074a80522462a7f1..087ccdd7d841d668769c690b51601be834c3fa0b 100644 (file)
@@ -1,5 +1,12 @@
+set(LLVM_LINK_COMPONENTS
+  Core
+  ExecutionEngine
+  Interpreter
+  MC
+  Support
+  nativecodegen
+  )
+
 add_llvm_example(Fibonacci
   fibonacci.cpp
   )
-
-add_llvm_link_components(Fibonacci jit interpreter nativecodegen)