[CMake] Update LLVM_LINK_COMPONENTS for each CMakeLists.txt.
[oota-llvm.git] / examples / Fibonacci / CMakeLists.txt
index 693761241fc18e18d0a6fd4dca3d1721e360bac3..724a0f6715d3dda522cf15e406014ca2d9c966e3 100644 (file)
@@ -1,4 +1,11 @@
-set(LLVM_LINK_COMPONENTS jit interpreter nativecodegen)
+set(LLVM_LINK_COMPONENTS
+  Core
+  ExecutionEngine
+  Interpreter
+  JIT
+  Support
+  nativecodegen
+  )
 
 add_llvm_example(Fibonacci
   fibonacci.cpp