Revert "CMake: Get rid of LLVMLibDeps.cmake and export the libraries normally."
[oota-llvm.git] / examples / ExceptionDemo / CMakeLists.txt
index 293c66b2298d6cf3f3e2094176124098ecafdb52..d6619155684341eec5e3f9daa3d2342d9aa56e84 100644 (file)
@@ -1,5 +1,5 @@
+set(LLVM_LINK_COMPONENTS jit nativecodegen)
+
 add_llvm_example(ExceptionDemo
   ExceptionDemo.cpp
   )
-
-add_llvm_link_components(ExceptionDemo jit nativecodegen)