[CMake] Update LLVM_LINK_COMPONENTS for each CMakeLists.txt.
[oota-llvm.git] / examples / ExceptionDemo / CMakeLists.txt
index ea818faf3b338b83edb50e1d405a7c1ef124bd91..5324acd21eabd4a0668679db8d67399327beab0e 100644 (file)
@@ -1,4 +1,11 @@
-set(LLVM_LINK_COMPONENTS jit mcjit nativecodegen)
+set(LLVM_LINK_COMPONENTS
+  Core
+  ExecutionEngine
+  MCJIT
+  Support
+  nativecodegen
+  )
+
 set(LLVM_REQUIRES_EH 1)
 
 add_llvm_example(ExceptionDemo