ReleaseNotes: shrink-wrapping; by Quentin Colombet
[oota-llvm.git] / examples / BrainF / CMakeLists.txt
index 7bec105cdc8a677d4cce4bc78d4ae52be8a7f4ba..cf1cf1b61596e0cd478b0271290869a7aa1f8dc8 100644 (file)
@@ -1,4 +1,11 @@
-set(LLVM_LINK_COMPONENTS jit bitwriter nativecodegen interpreter)
+set(LLVM_LINK_COMPONENTS
+  BitWriter
+  Core
+  ExecutionEngine
+  MC
+  Support
+  nativecodegen
+  )
 
 add_llvm_example(BrainF
   BrainF.cpp