ReleaseNotes: shrink-wrapping; by Quentin Colombet
[oota-llvm.git] / examples / BrainF / CMakeLists.txt
index 4859634ed138afc2059da57c98db92ce0c6974ec..cf1cf1b61596e0cd478b0271290869a7aa1f8dc8 100644 (file)
@@ -1,7 +1,13 @@
+set(LLVM_LINK_COMPONENTS
+  BitWriter
+  Core
+  ExecutionEngine
+  MC
+  Support
+  nativecodegen
+  )
+
 add_llvm_example(BrainF
   BrainF.cpp
   BrainFDriver.cpp
   )
-
-add_llvm_link_components(BrainF jit nativecodegen interpreter)
-target_link_libraries(BrainF LLVMBitWriter)