[OCaml] Move Llvm.clone_module to its own Llvm_transform_utils module.
[oota-llvm.git] / bindings / ocaml / llvm / CMakeLists.txt
index 0d0fe3bd083bcf6ec8f76ab345ad9a97bbc2f044..d1c4ae52736964960285dd4e36a646c0653c5921 100644 (file)
@@ -1,7 +1,7 @@
 add_ocaml_library(llvm
   OCAML llvm
   C     llvm_ocaml
-  LLVM  core transformutils support)
+  LLVM  core support)
 
 configure_file(
   "${CMAKE_CURRENT_SOURCE_DIR}/META.llvm.in"