[OCaml] [cmake] Add CMake buildsystem for OCaml.
[oota-llvm.git] / bindings / ocaml / linker / CMakeLists.txt
diff --git a/bindings/ocaml/linker/CMakeLists.txt b/bindings/ocaml/linker/CMakeLists.txt
new file mode 100644 (file)
index 0000000..b6bc8ac
--- /dev/null
@@ -0,0 +1,5 @@
+add_ocaml_library(llvm_linker
+  OCAML    llvm_linker
+  OCAMLDEP llvm
+  C        linker_ocaml
+  LLVM     linker)