Regression test for initializers with members of unknown size.
[oota-llvm.git] / autoconf / configure.ac
index d1df826dd78ce1a5c1494e499d0c7c87b572511f..ecabae9a9da37c4b88847afd403f57678585e873 100644 (file)
@@ -15,7 +15,7 @@ dnl AC_OUTPUT
 dnl **************************************************************************
 dnl * Initialize
 dnl **************************************************************************
-AC_INIT([[[LLVM]]],[[[1.0]]],[llvmbugs@cs.uiuc.edu])
+AC_INIT([[[LLVM]]],[[[1.1]]],[llvmbugs@cs.uiuc.edu])
 
 dnl Place all of the extra autoconf files into the config subdirectory
 AC_CONFIG_AUX_DIR([autoconf])
@@ -37,7 +37,7 @@ for i in `ls ${srcdir}/projects`
 do
   if test ${i} != "CVS"
   then
-    if test -d ${srcdir}/projects/${i}
+    if test -f ${srcdir}/projects/${i}/configure
     then
       AC_CONFIG_SUBDIRS(projects/${i})
     fi
@@ -413,7 +413,7 @@ else
 fi
 
 dnl Spec Benchmarks
-AC_ARG_ENABLE(spec2000,AC_HELP_STRING([--enable-spec],[Compile SPEC 2000 benchmarks (default is NO)]),,enableval=no)
+AC_ARG_ENABLE(spec2000,AC_HELP_STRING([--enable-spec2000],[Compile SPEC 2000 benchmarks (default is NO)]),,enableval=no)
 if test ${enableval} = "no"
 then
        if test -d /home/vadve/shared/benchmarks/speccpu2000/benchspec