Moved llvm/lib/Support to llvm/support/lib/Support.
[oota-llvm.git] / autoconf / configure.ac
index 07986edfe08ca6743270ea758f0e7cb5da1d7f9b..e7b70c0fa9857a5a957004fd64a7252797a2c3e4 100644 (file)
@@ -54,7 +54,6 @@ AC_CONFIG_MAKEFILE(lib/CodeGen/SelectionDAG/Makefile)
 AC_CONFIG_MAKEFILE(lib/ExecutionEngine/Makefile)
 AC_CONFIG_MAKEFILE(lib/ExecutionEngine/Interpreter/Makefile)
 AC_CONFIG_MAKEFILE(lib/ExecutionEngine/JIT/Makefile)
-AC_CONFIG_MAKEFILE(lib/Support/Makefile)
 AC_CONFIG_MAKEFILE(lib/Target/Makefile)
 AC_CONFIG_MAKEFILE(lib/Target/Sparc/Makefile)
 AC_CONFIG_MAKEFILE(lib/Target/X86/Makefile)
@@ -175,6 +174,9 @@ AC_CONFIG_MAKEFILE(test/Programs/SingleSource/Benchmarks/Misc/Makefile)
 AC_CONFIG_MAKEFILE(test/Programs/SingleSource/CustomChecked/Makefile)
 AC_CONFIG_MAKEFILE(test/Programs/SingleSource/UnitTests/Makefile)
 AC_CONFIG_MAKEFILE(test/Programs/SingleSource/UnitTests/SetjmpLongjmp/Makefile)
+AC_CONFIG_MAKEFILE(test/Programs/SingleSource/Regression/Makefile)
+AC_CONFIG_MAKEFILE(test/Programs/SingleSource/Regression/C/Makefile)
+AC_CONFIG_MAKEFILE(test/Programs/SingleSource/Regression/C++/Makefile)
 AC_CONFIG_MAKEFILE(tools/Makefile)
 AC_CONFIG_MAKEFILE(tools/analyze/Makefile)
 AC_CONFIG_MAKEFILE(tools/bugpoint/Makefile)
@@ -190,9 +192,6 @@ AC_CONFIG_MAKEFILE(tools/llvm-dis/Makefile)
 AC_CONFIG_MAKEFILE(tools/llvm-link/Makefile)
 AC_CONFIG_MAKEFILE(tools/opt/Makefile)
 AC_CONFIG_MAKEFILE(utils/Makefile)
-AC_CONFIG_MAKEFILE(utils/Burg/Makefile)
-AC_CONFIG_MAKEFILE(utils/Burg/Doc/Makefile)
-AC_CONFIG_MAKEFILE(utils/TableGen/Makefile)
 AC_CONFIG_MAKEFILE(www/docs/Makefile)
 AC_CONFIG_MAKEFILE(projects/Makefile)
 AC_CONFIG_MAKEFILE(projects/sample/Makefile)
@@ -206,6 +205,13 @@ AC_CONFIG_MAKEFILE(projects/ModuleMaker/Makefile)
 AC_CONFIG_MAKEFILE(projects/ModuleMaker/Makefile.common)
 AC_CONFIG_MAKEFILE(projects/ModuleMaker/tools/Makefile)
 AC_CONFIG_MAKEFILE(projects/ModuleMaker/tools/ModuleMaker/Makefile)
+AC_CONFIG_MAKEFILE(support/Makefile)
+AC_CONFIG_MAKEFILE(support/lib/Makefile)
+AC_CONFIG_MAKEFILE(support/lib/Support/Makefile)
+AC_CONFIG_MAKEFILE(support/tools/Makefile)
+AC_CONFIG_MAKEFILE(support/tools/Burg/Makefile)
+AC_CONFIG_MAKEFILE(support/tools/Burg/Doc/Makefile)
+AC_CONFIG_MAKEFILE(support/tools/TableGen/Makefile)
 
 dnl **************************************************************************
 dnl * Determine which system we are building on