Removed Makefile for CompileFail tests. They are now run by QMTest and are
[oota-llvm.git] / autoconf / configure.ac
index dd180c89672a3d5f78e388ff3edf862b52ad2b8b..a3554377b71507274b23aeb1d84c3efc1a269560 100644 (file)
@@ -35,6 +35,11 @@ then
   AC_CONFIG_SUBDIRS(projects/reopt)
 fi
 
+if test -d ${srcdir}/projects/poolalloc
+then
+  AC_CONFIG_SUBDIRS(projects/poolalloc)
+fi
+
 dnl Configure a header file
 AC_CONFIG_HEADERS(include/Config/config.h)
 AC_CONFIG_MAKEFILE(Makefile)
@@ -183,7 +188,6 @@ AC_CONFIG_MAKEFILE(test/Programs/SingleSource/Regression/Makefile)
 AC_CONFIG_MAKEFILE(test/Programs/SingleSource/Regression/C/Makefile)
 AC_CONFIG_MAKEFILE(test/Programs/SingleSource/Regression/C++/Makefile)
 AC_CONFIG_MAKEFILE(test/Programs/SingleSource/Regression/C++/EH/Makefile)
-AC_CONFIG_MAKEFILE(test/Programs/SingleSource/Regression/C++/CompileFail/Makefile)
 AC_CONFIG_MAKEFILE(tools/Makefile)
 AC_CONFIG_MAKEFILE(tools/analyze/Makefile)
 AC_CONFIG_MAKEFILE(tools/bugpoint/Makefile)