Add the configurable configuration files for llvmc.
[oota-llvm.git] / autoconf / configure.ac
index 81806f6b9a24fc74dbf9fdf91591054f3c43694d..3bfcd8cde3354a58d51fab7a58a58ca1b7a4fae2 100644 (file)
@@ -43,7 +43,8 @@ dnl Configure header files
 AC_CONFIG_HEADERS(include/llvm/Config/config.h)
 
 dnl Configure other output file
-AC_CONFIG_FILES(Makefile.config)
+AC_CONFIG_FILES([Makefile.config tools/llvmc/st tools/llvmc/cpp tools/llvmc/ll 
+                 tools/llvmc/c])
 AC_CONFIG_HEADERS([include/llvm/Support/DataTypes.h])
 AC_CONFIG_HEADERS([include/llvm/ADT/hash_map])
 AC_CONFIG_HEADERS([include/llvm/ADT/hash_set])