[autoconf] Detect OLE32 for mingw.
[oota-llvm.git] / autoconf / configure.ac
index 644c5aeaf2acb3907a440fd37d3ec955fe606e87..0942c8e4e38824ccbaf007ecc480dde26e2702e9 100644 (file)
@@ -1632,6 +1632,7 @@ dnl===-----------------------------------------------------------------------===
 AC_CHECK_LIB(m,sin)
 if test "$llvm_cv_os_type" = "MingW" ; then
   AC_CHECK_LIB(imagehlp, main)
+  AC_CHECK_LIB(ole32, main)
   AC_CHECK_LIB(psapi, main)
   AC_CHECK_LIB(shell32, main)
 fi