[OCaml] ExecutionEngine package should not depend on interpreter.
authorPeter Zotov <whitequark@whitequark.org>
Mon, 3 Nov 2014 09:49:42 +0000 (09:49 +0000)
committerPeter Zotov <whitequark@whitequark.org>
Mon, 3 Nov 2014 09:49:42 +0000 (09:49 +0000)
Interpreter support was removed in r220957.

git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@221135 91177308-0d34-0410-b5e6-96231b3b80d8

bindings/ocaml/executionengine/Makefile

index 4059b6d..8b5d28f 100644 (file)
@@ -13,7 +13,7 @@
 
 LEVEL := ../../..
 LIBRARYNAME := llvm_executionengine
-UsedComponents := executionengine mcjit interpreter native
+UsedComponents := executionengine mcjit native
 UsedOcamlInterfaces := llvm llvm_target
 FindlibPackages := ctypes