Revert "Revert "Windows: Add support for unicode command lines""
[oota-llvm.git] / utils / not / CMakeLists.txt
index f4c02290d7d1d32229c734516824094e0c714b0d..5ff14d6692d4002ea0ab976dc4b136a4a836377a 100644 (file)
@@ -4,7 +4,7 @@ add_llvm_utility(not
 
 target_link_libraries(not LLVMSupport)
 if( MINGW )
-  target_link_libraries(not imagehlp psapi)
+  target_link_libraries(not imagehlp psapi shell32)
 endif( MINGW )
 if( LLVM_ENABLE_THREADS AND HAVE_LIBPTHREAD )
   target_link_libraries(not pthread)