Add a C++11 ThreadPool implementation in LLVM
[oota-llvm.git] / unittests / Support / CMakeLists.txt
index fd8324c836da92699f67c4a96ab468c3a948606e..9bd685759ed0b829439c2ec0d5dc9d0ffb836b66 100644 (file)
@@ -41,6 +41,7 @@ add_llvm_unittest(SupportTests
   SwapByteOrderTest.cpp
   TargetRegistry.cpp
   ThreadLocalTest.cpp
   SwapByteOrderTest.cpp
   TargetRegistry.cpp
   ThreadLocalTest.cpp
+  ThreadPool.cpp
   TimeValueTest.cpp
   TrailingObjectsTest.cpp
   UnicodeTest.cpp
   TimeValueTest.cpp
   TrailingObjectsTest.cpp
   UnicodeTest.cpp