[Support] Allow multiple paired calls to {start,stop}Timer()
[oota-llvm.git] / unittests / Support / CMakeLists.txt
index 9bd685759ed0b829439c2ec0d5dc9d0ffb836b66..3ab98d58d5f0d8a1e54e984acdb224861b6dff29 100644 (file)
@@ -42,6 +42,7 @@ add_llvm_unittest(SupportTests
   TargetRegistry.cpp
   ThreadLocalTest.cpp
   ThreadPool.cpp
+  TimerTest.cpp
   TimeValueTest.cpp
   TrailingObjectsTest.cpp
   UnicodeTest.cpp