Fix a silly bug in StreamingMemoryObject.cpp.
[oota-llvm.git] / unittests / Support / CMakeLists.txt
index 7abdd8ab82b67f956e8a256f975311f63421fad6..dd270ccea42de297b1fc515aaeb8209ade11d5a9 100644 (file)
@@ -32,6 +32,7 @@ add_llvm_unittest(SupportTests
   ScaledNumberTest.cpp
   SourceMgrTest.cpp
   SpecialCaseListTest.cpp
+  StreamingMemoryObject.cpp
   StringPool.cpp
   SwapByteOrderTest.cpp
   ThreadLocalTest.cpp