[ProfileData] Add unit test infrastructure for sample profile reader/writer
[oota-llvm.git] / unittests / ProfileData / CMakeLists.txt
index 79137c9510aeeabb6a728fb0dffa1113f81bbb6f..011f8c581792b7fdc41bbb6eb0761870e576e758 100644 (file)
@@ -7,4 +7,5 @@ set(LLVM_LINK_COMPONENTS
 add_llvm_unittest(ProfileDataTests
   CoverageMappingTest.cpp
   InstrProfTest.cpp
+  SampleProfTest.cpp
   )