Revert r220427, "[Hexagon] Adding encoding bits for add opcode."
[oota-llvm.git] / unittests / MC / CMakeLists.txt
index 271309c0859149a656787794c2be1e7e20d06199..71e42f6cb79f940d35f0c5ae96d5e9f362c3001e 100644 (file)
@@ -7,3 +7,9 @@ add_llvm_unittest(MCTests
   StringTableBuilderTest.cpp
   YAMLTest.cpp
   )
+  
+foreach(t ${LLVM_TARGETS_TO_BUILD})
+  if (IS_DIRECTORY "${CMAKE_CURRENT_LIST_DIR}/${t}")
+    add_subdirectory(${t})
+  endif (IS_DIRECTORY "${CMAKE_CURRENT_LIST_DIR}/${t}")
+endforeach()