Add support for source and line information to IntelJITEventListener for object emitt...
[oota-llvm.git] / unittests / ExecutionEngine / JIT / CMakeLists.txt
index 11cf784e1e59656bd6f359069eea73665422d906..3d33e4cb83515dd221ebc7e2aa3bce7cc699bec8 100644 (file)
@@ -19,7 +19,9 @@ if( LLVM_USE_INTEL_JITEVENTS )
     )
   set(LLVM_LINK_COMPONENTS
     ${LLVM_LINK_COMPONENTS}
+    DebugInfo
     IntelJITEvents
+    Object
     ) 
 endif( LLVM_USE_INTEL_JITEVENTS )