[CMake] Update LLVM_LINK_COMPONENTS for each CMakeLists.txt.
[oota-llvm.git] / unittests / ExecutionEngine / CMakeLists.txt
index 4eefc1e3bb1b0ddcc758cd81311005a4893dde53..7ef509b3243d70d43260d6af307f57dd8a6e4d2b 100644 (file)
@@ -1,5 +1,8 @@
 set(LLVM_LINK_COMPONENTS
-  interpreter
+  Core
+  ExecutionEngine
+  Interpreter
+  Support
   )
 
 add_llvm_unittest(ExecutionEngineTests