[CMake] Update LLVM_LINK_COMPONENTS for each CMakeLists.txt.
[oota-llvm.git] / tools / obj2yaml / CMakeLists.txt
index 6b39193e47deb88bcf79c87dc5e0bde90af252e4..536c413460f2864065b9fbd7d01e435ec753470e 100644 (file)
@@ -1,4 +1,7 @@
-set(LLVM_LINK_COMPONENTS object)
+set(LLVM_LINK_COMPONENTS
+  Object
+  Support
+  )
 
 add_llvm_utility(obj2yaml
   obj2yaml.cpp coff2yaml.cpp