MachO file loader and execution utility.
[oota-llvm.git] / tools / llvm-rtdyld / CMakeLists.txt
diff --git a/tools/llvm-rtdyld/CMakeLists.txt b/tools/llvm-rtdyld/CMakeLists.txt
new file mode 100644 (file)
index 0000000..320bb5f
--- /dev/null
@@ -0,0 +1,5 @@
+set(LLVM_LINK_COMPONENTS ${LLVM_TARGETS_TO_BUILD} support MC)
+
+add_llvm_tool(llvm-rtdyld
+  llvm-rtdyld.cpp
+  )