[CMake] Update LLVM_LINK_COMPONENTS for each CMakeLists.txt.
[oota-llvm.git] / tools / llvm-diff / CMakeLists.txt
index 0df8b9ed79e21d2e600ecac7719000e1bafd6795..4407a86c1519727a5788c0ad15ccae00e704afcd 100644 (file)
@@ -1,4 +1,8 @@
-set(LLVM_LINK_COMPONENTS support asmparser bitreader irreader)
+set(LLVM_LINK_COMPONENTS
+  Core
+  IRReader
+  Support
+  )
 
 add_llvm_tool(llvm-diff
   llvm-diff.cpp