[CMake] Update LLVM_LINK_COMPONENTS for each CMakeLists.txt.
[oota-llvm.git] / tools / llvm-ar / CMakeLists.txt
index f15a1e2a869ba13ef01f6cb9db7dd1a1e3773fcd..857cf2d07133fb24a5247daebf100b9d20b84548 100644 (file)
@@ -1,4 +1,7 @@
-set(LLVM_LINK_COMPONENTS support object bitreader)
+set(LLVM_LINK_COMPONENTS
+  Object
+  Support
+  )
 
 add_llvm_tool(llvm-ar
   llvm-ar.cpp